The guard cellphones need to have the following characteristics:

  • Android Operational System of 3.0 or higher
  • GPS
  • NFC (Only if you need to use the the RFID patrols)

The devices that support the panic button user app are the following:

  • iPhone iOS 7 or higher.
  • Android 2.2 or higher.
  • Blackberry lower than OS10. The system does not support Blackberry higher than OS10, since the brand is migrating its products to Android .